Requisiti di sistema

Browser supportati

Versione desktop dell'editor

La versione desktop dell'editor è ufficialmente supportata nell'ultima versione dei seguenti browser:

  • Google Chrome
  • Mozilla Firefox
  • Microsoft Edge
  • Safari
Nota

L'editor e i siti pubblicati non sono supportati in Internet Explorer.

Versione tablet dell'editor

La versione tablet dell'editor è ufficialmente supportata nell'ultima versione dei seguenti browser:

  • Google Chrome
  • Safari

Versione mobile dell'editor

La versione mobile dell'editor è ufficialmente supportata nell'ultima versione dei seguenti browser:

  • Google Chrome
  • Safari

Versione desktop di Runtime

La versione desktop dei siti live è ufficialmente supportata nelle due versioni più recenti dei seguenti browser:

  • Google Chrome
  • Mozilla Firefox
  • Microsoft Edge
  • Safari

Versione mobile di Runtime

La versione mobile dell'editor è ufficialmente supportata nelle due versioni più recenti dei seguenti browser:

  • Google Chrome
  • Safari

Sistemi operativi supportati (mobile e tablet)

Versione tablet dell'editor

La versione tablet dell'editor è ufficialmente supportata nell'ultima versione dei seguenti sistemi operativi:

  • Android
  • iOS

Versione mobile dell'editor

La versione mobile dei siti live è ufficialmente supportata nelle due versioni più recenti dei seguenti sistemi operativi:

  • Android
  • iOS

Considerazioni

  • Se un problema che si verifica in un certo browser non può essere replicato in un altro browser, assicurarsi che il browser principale con cui si lavora sia stato aggiornato all'ultima versione.
  • La visualizzazione può variare a seconda dei browser. Ad esempio, i tipi di carattere non sono visualizzati sempre allo stesso modo tra i browser. Questo aspetto non può essere controllato all'interno del tuo editor e riguarda la modalità di funzionamento del browser.
  • Non sono supportate le versioni beta dei browser supportati.
  • Se si verificano dei problemi con l'editor in un determinato browser, assicurarsi che non siano causati dalle estensioni installate nei browser.
  • Affinché l'editor funzioni correttamente in un browser, JavaScript deve essere abilitato.
  • Sono supportate le versioni di TLS 1.2 o superiori.